gentoo.LinuxHowtos.org

Details of dev-libs/cyrus-sasl:

Description: The Cyrus SASL (Simple Authentication and Security Layer)
Homepage: https://www.cyrusimap.org/sasl/

available versions:

releasesalphaamd64armhppaia64mipsppcppc64ppc macoss390shsparcx86USE-Flagsdependenciesebuild warnings
cyrus-sasl-2.1.27-r2 +++++~++-++++authdaemond
berkdb
gdbm
kerberos
ldapdb
libressl
openldap
mysql
pam
postgres
sample
selinux
sqlite
srp
ssl
static-libs
urandom
show
show
cyrus-sasl-2.1.27-r1 ~~~~~~~~-~~~~authdaemond
berkdb
gdbm
kerberos
ldapdb
libressl
openldap
mysql
pam
postgres
sample
selinux
sqlite
srp
ssl
static-libs
urandom
show
show
cyrus-sasl-2.1.26-r9 +++++~++-++++authdaemond
berkdb
gdbm
kerberos
ldapdb
openldap
mysql
pam
postgres
sample
selinux
sqlite
srp
ssl
static-libs
urandom
show
show
cyrus-sasl-2.1.26-r13 ~~~~~~~~-~~~~authdaemond
berkdb
gdbm
kerberos
ldapdb
libressl
openldap
mysql
pam
postgres
sample
selinux
sqlite
srp
ssl
static-libs
urandom
show
show
cyrus-sasl-2.1.26-r12 ~~~~~~~~-~~~~authdaemond
berkdb
gdbm
kerberos
ldapdb
libressl
openldap
mysql
pam
postgres
sample
selinux
sqlite
srp
ssl
static-libs
urandom
show
show
cyrus-sasl-2.1.26-r10 +++++~++-~~++authdaemond
berkdb
gdbm
kerberos
ldapdb
libressl
openldap
mysql
pam
postgres
sample
selinux
sqlite
srp
ssl
static-libs
urandom
show
show
Legend:
+ stable
~ testing
- not available
some ebuild warning depend on specific use-flags or architectures, all ebuild-warnings are shown.

Tutorials:
no tutorial found


back