from small one page howto to huge articles all in one place
 

search text in:




Other .linuxhowtos.org sites: www.linuxhowtos.org
toolsntoys.linuxhowtos.org



Last additions:
How to make X listen on port 6000

How to make X listen on port 6000

words:

34

views:

39938

userrating:

average rating: 1.5 (4 votes) (1=very good 6=terrible)


May, 25th 2007:
April, 26th 2007:
Apr, 10th. 2007:
Druckversion . pdf icon
You are here: Portage


Details of sys-fs/udev:

Description: Linux dynamic and persistent device naming support (aka userspace devfs)
Homepage:
https://www.freedesktop.org/wiki/Software/systemd

available versions:

releasesalphaamd64armhppaia64mipsppcppc64ppc macoss390shsparcx86USE-Flagsdependenciesebuild warnings
udev-9999 -------------acl
+kmod
selinux
show
Your running kernel is too old to have firmware loader and
this version of ${P} doesn't have userspace firmware loader
If you need firmware support, you need to upgrade kernel at least to 3.7
Please make sure your remove /dev/loop,
else losetup may be confused when looking for unused devices.
You need to edit your /dev line in ${fstab} to have devtmpfs
filesystem. Otherwise udev won't be able to boot.
See, https://bugs.gentoo.org/453186
Please re-emerge all packages on your system which install
rules and helpers in /usr/lib/udev. They should now be in
/lib/udev.
One way to do this is to run the following command:
emerge -av1 \$(qfile -q -S -C /usr/lib/udev)
Note that qfile can be found in app-portage/portage-utils
File ${old_rules} is from old udev installation but if you still use it,
rename it to something else starting with 70- to silence this deprecation
warning.
You can replace the functionality of sys-apps/biosdevname which has been
detected to be installed with the new predictable network interface names.
You need to restart udev as soon as possible to make the upgrade go
into effect.
The method you use to do this depends on your init system.
For sys-apps/openrc users it is:
# /etc/init.d/udev --nodeps restart
show
udev-236 -------------acl
+kmod
selinux
show
Your running kernel is too old to have firmware loader and
this version of ${P} doesn't have userspace firmware loader
If you need firmware support, you need to upgrade kernel at least to 3.7
Please make sure your remove /dev/loop,
else losetup may be confused when looking for unused devices.
You need to edit your /dev line in ${fstab} to have devtmpfs
filesystem. Otherwise udev won't be able to boot.
See, https://bugs.gentoo.org/453186
Please re-emerge all packages on your system which install
rules and helpers in /usr/lib/udev. They should now be in
/lib/udev.
One way to do this is to run the following command:
emerge -av1 \$(qfile -q -S -C /usr/lib/udev)
Note that qfile can be found in app-portage/portage-utils
File ${old_rules} is from old udev installation but if you still use it,
rename it to something else starting with 70- to silence this deprecation
warning.
You can replace the functionality of sys-apps/biosdevname which has been
detected to be installed with the new predictable network interface names.
You need to restart udev as soon as possible to make the upgrade go
into effect.
The method you use to do this depends on your init system.
For sys-apps/openrc users it is:
# /etc/init.d/udev --nodeps restart
show
udev-235 -------------acl
+kmod
selinux
show
Your running kernel is too old to have firmware loader and
this version of ${P} doesn't have userspace firmware loader
If you need firmware support, you need to upgrade kernel at least to 3.7
Please make sure your remove /dev/loop,
else losetup may be confused when looking for unused devices.
You need to edit your /dev line in ${fstab} to have devtmpfs
filesystem. Otherwise udev won't be able to boot.
See, https://bugs.gentoo.org/453186
Please re-emerge all packages on your system which install
rules and helpers in /usr/lib/udev. They should now be in
/lib/udev.
One way to do this is to run the following command:
emerge -av1 \$(qfile -q -S -C /usr/lib/udev)
Note that qfile can be found in app-portage/portage-utils
File ${old_rules} is from old udev installation but if you still use it,
rename it to something else starting with 70- to silence this deprecation
warning.
You can replace the functionality of sys-apps/biosdevname which has been
detected to be installed with the new predictable network interface names.
You need to restart udev as soon as possible to make the upgrade go
into effect.
The method you use to do this depends on your init system.
For sys-apps/openrc users it is:
# /etc/init.d/udev --nodeps restart
show
udev-234-r1 -------------acl
+kmod
selinux
show
Your running kernel is too old to have firmware loader and
this version of ${P} doesn't have userspace firmware loader
If you need firmware support, you need to upgrade kernel at least to 3.7
Please make sure your remove /dev/loop,
else losetup may be confused when looking for unused devices.
You need to edit your /dev line in ${fstab} to have devtmpfs
filesystem. Otherwise udev won't be able to boot.
See, https://bugs.gentoo.org/453186
Please re-emerge all packages on your system which install
rules and helpers in /usr/lib/udev. They should now be in
/lib/udev.
One way to do this is to run the following command:
emerge -av1 \$(qfile -q -S -C /usr/lib/udev)
Note that qfile can be found in app-portage/portage-utils
File ${old_rules} is from old udev installation but if you still use it,
rename it to something else starting with 70- to silence this deprecation
warning.
You can replace the functionality of sys-apps/biosdevname which has been
detected to be installed with the new predictable network interface names.
You need to restart udev as soon as possible to make the upgrade go
into effect.
The method you use to do this depends on your init system.
For sys-apps/openrc users it is:
# /etc/init.d/udev --nodeps restart
show
udev-233 -------------acl
+kmod
selinux
show
Your running kernel is too old to have firmware loader and
this version of ${P} doesn't have userspace firmware loader
If you need firmware support, you need to upgrade kernel at least to 3.7
Please make sure your remove /dev/loop,
else losetup may be confused when looking for unused devices.
You need to edit your /dev line in ${fstab} to have devtmpfs
filesystem. Otherwise udev won't be able to boot.
See, https://bugs.gentoo.org/453186
Please re-emerge all packages on your system which install
rules and helpers in /usr/lib/udev. They should now be in
/lib/udev.
One way to do this is to run the following command:
emerge -av1 \$(qfile -q -S -C /usr/lib/udev)
Note that qfile can be found in app-portage/portage-utils
File ${old_rules} is from old udev installation but if you still use it,
rename it to something else starting with 70- to silence this deprecation
warning.
You can replace the functionality of sys-apps/biosdevname which has been
detected to be installed with the new predictable network interface names.
You need to restart udev as soon as possible to make the upgrade go
into effect.
The method you use to do this depends on your init system.
For sys-apps/openrc users it is:
# /etc/init.d/udev --nodeps restart
show
udev-225-r1 -------------acl
+kmod
selinux
static-libs
show
Your running kernel is too old to have firmware loader and
this version of ${P} doesn't have userspace firmware loader
If you need firmware support, you need to upgrade kernel at least to 3.7
Please make sure your remove /dev/loop,
else losetup may be confused when looking for unused devices.
You need to edit your /dev line in ${fstab} to have devtmpfs
filesystem. Otherwise udev won't be able to boot.
See, https://bugs.gentoo.org/453186
Please re-emerge all packages on your system which install
rules and helpers in /usr/lib/udev. They should now be in
/lib/udev.
One way to do this is to run the following command:
emerge -av1 \$(qfile -q -S -C /usr/lib/udev)
Note that qfile can be found in app-portage/portage-utils
File ${old_rules} is from old udev installation but if you still use it,
rename it to something else starting with 70- to silence this deprecation
warning.
You can replace the functionality of sys-apps/biosdevname which has been
detected to be installed with the new predictable network interface names.
You need to restart udev as soon as possible to make the upgrade go
into effect.
The method you use to do this depends on your init system.
For sys-apps/openrc users it is:
# /etc/init.d/udev --nodeps restart
show
udev-216 -------------acl
doc
+firmware-loader
gudev
introspection
+kmod
selinux
static-libs
>=dev-libs/gobject-introspection-1.38 USE-Flag: introspection
>=dev-util/gtk-doc-1.18 USE-Flag: doc
>=sys-apps/coreutils-8.16
>=sys-apps/util-linux-2.20
>=sys-devel/make-3.82
>=sys-kernel/linux-headers-3.7
>=sys-libs/libselinux-2.1.9 USE-Flag: selinux
app-text/docbook-xml-dtd
app-text/docbook-xsl-stylesheets
dev-libs/libxslt
dev-util/gperf
sys-apps/acl USE-Flag: acl
sys-libs/libcap
virtual/os-headers

virtual/pkgconfig

show
Please make sure your remove /dev/loop,
else losetup may be confused when looking for unused devices.
You need to edit your /dev line in ${fstab} to have devtmpfs
filesystem. Otherwise udev won't be able to boot.
See, https://bugs.gentoo.org/453186
Please re-emerge all packages on your system which install
rules and helpers in /usr/lib/udev. They should now be in
/lib/udev.
One way to do this is to run the following command:
emerge -av1 \$(qfile -q -S -C /usr/lib/udev)
Note that qfile can be found in app-portage/portage-utils
File ${old_rules} is from old udev installation but if you still use it,
rename it to something else starting with 70- to silence this deprecation
warning.
You can replace the functionality of sys-apps/biosdevname which has been
detected to be installed with the new predictable network interface names.
You need to restart udev as soon as possible to make the upgrade go
into effect.
The method you use to do this depends on your init system.
For sys-apps/openrc users it is:
# /etc/init.d/udev --nodeps restart
show
Legend:
+ stable
~ testing
- not available
some ebuild warning depend on specific use-flags or architectures, all ebuild-warnings are shown.


back
Please read "Why adblockers are bad".



other Ads
Trace My Cash
Wenn Sie sich schon immer mal gefragt haben, wo eigentlich Ihr geliebtes Bargeld geblieben ist, finden Sie hier vielleicht die Antwort.
www.tracemycash.com
Other free services
toURL.org
Shorten long
URLs to short
links like
http://tourl.org/2
tourl.org
.
Reverse DNS lookup
Find out which hostname(s)
resolve to a
given IP or other hostnames for the server
www.reversednslookup.org

New Packages

- as rdf newsfeed
- as rss newsfeed
- as Atom newsfeed
2018-01-20
eclass-manpages - 20180119
Ebuild name:

app-portage/eclass-manpages-20180119

Description

Collection of Gentoo eclass manpages

Added to portage

2018-01-20

gromacs - 2018
Ebuild name:

sci-chemistry/gromacs-2018

Description

The ultimate molecular dynamics simulation package

Added to portage

2018-01-20

java-sdk-docs - 9.0.4
Ebuild name:

dev-java/java-sdk-docs-9.0.4

Description

Oracle's documentation bundle (including API) for Java SE

Added to portage

2018-01-20

oracle-jdk-bin - 9.0.4
Ebuild name:

dev-java/oracle-jdk-bin-9.0.4

Description

Oracle's Java SE Development Kit

Added to portage

2018-01-20

oracle-jre-bin - 9.0.4
Ebuild name:

dev-java/oracle-jre-bin-9.0.4

Description

Oracle's Java SE Runtime Environment

Added to portage

2018-01-20

wget - 1.19.3
Ebuild name:

net-misc/wget-1.19.3

Description

Network utility to retrieve files from the WWW

Added to portage

2018-01-20

xar - 1.8
Ebuild name:

app-arch/xar-1.8

Description

An easily extensible archive format

Added to portage

2018-01-20

2018-01-19
acme - 0.21.0
Ebuild name:

app-crypt/acme-0.21.0

Description

An implementation of the ACME protocol

Added to portage

2018-01-19

arel-helpers - 2.6.1
Ebuild name:

dev-ruby/arel-helpers-2.6.1

Description

Tools to help construct database queries

Added to portage

2018-01-19

bisq - 0.6.3
Ebuild name:

net-p2p/bisq-0.6.3

Description

The decentralized bitcoin exchange (non-atomic, with arbitration)

Added to portage

2018-01-19

certbot - 0.21.0
Ebuild name:

app-crypt/certbot-0.21.0

Description

Let's encrypt client to automate deployment of X.509 certificates

Added to portage

2018-01-19

certbot-apache - 0.21.0
Ebuild name:

app-crypt/certbot-apache-0.21.0

Description

Apache plugin for certbot (Let's Encrypt Client)

Added to portage

2018-01-19

certbot-nginx - 0.21.0
Ebuild name:

app-crypt/certbot-nginx-0.21.0

Description

Nginx plugin for certbot (Let's Encrypt Client)

Added to portage

2018-01-19

ck-sources - 4.14.14
Ebuild name:

sys-kernel/ck-sources-4.14.14

Description

Con Kolivas' high performance patchset and Gentoo's genpatches for Li

Added to portage

2018-01-19

ck-sources - 4.9.77
Ebuild name:

sys-kernel/ck-sources-4.9.77

Description

Con Kolivas' high performance patchset and Gentoo's genpatches for Lin

Added to portage

2018-01-19

click-log - 0.2.1
Ebuild name:

dev-python/click-log-0.2.1

Description

Logging integration for Click.

Added to portage

2018-01-19

cmake - 3.10.2
Ebuild name:

dev-util/cmake-3.10.2

Description

Cross platform Make

Added to portage

2018-01-19

commander - 4.4.4
Ebuild name:

dev-ruby/commander-4.4.4

Description

The complete solution for Ruby command-line executables

Added to portage

2018-01-19

conky - 1.10.7
Ebuild name:

app-admin/conky-1.10.7

Description

An advanced, highly configurable system monitor for X

Added to portage

2018-01-19

cqrlog - 2.1.0-r2
Ebuild name:

media-radio/cqrlog-2.1.0-r2

Description

CQRLOG is an advanced ham radio logger based on MySQL database.

Added to portage

2018-01-19

docker - 17.12.0-r2
Ebuild name:

app-emulation/docker-17.12.0-r2

Description

The core functions you need to create Docker images and run Docker

Added to portage

2018-01-19

docker - 18.01.0
Ebuild name:

app-emulation/docker-18.01.0

Description

The core functions you need to create Docker images and run Docker con

Added to portage

2018-01-19

elixir - 1.6.0
Ebuild name:

dev-lang/elixir-1.6.0

Description

Elixir programming language

Added to portage

2018-01-19

elogind - 235.2-r1
Ebuild name:

sys-auth/elogind-235.2-r1

Description

The systemd project's logind, extracted to a standalone package

Added to portage

2018-01-19

gimp-resynthesizer - 2.0.3
Ebuild name:

media-plugins/gimp-resynthesizer-2.0.3

Description

Suite of GIMP plugins for texture synthesis

Added to portage

2018-01-19

grisbi - 1.0.2
Ebuild name:

app-office/grisbi-1.0.2

Description

Grisbi is a personal accounting application for Linux

Added to portage

2018-01-19

hack - 3.000
Ebuild name:

media-fonts/hack-3.000

Description

A typeface designed for source code

Added to portage

2018-01-19

kate - 17.12.1-r1
Ebuild name:

kde-apps/kate-17.12.1-r1

Description

Kate is an advanced text editor

Added to portage

2018-01-19

legousbtower - 0.5.4-r1
Ebuild name:

dev-libs/legousbtower-0.5.4-r1

Description

The lego mindstorms usb tower headers and/or modules

Added to portage

2018-01-19

libkgapi - 17.12.1-r1
Ebuild name:

kde-apps/libkgapi-17.12.1-r1

Description

Library for accessing Google calendar and contact resources

Added to portage

2018-01-19

libuv - 1.19.0
Ebuild name:

dev-libs/libuv-1.19.0

Description

Cross-platform asychronous I/O

Added to portage

2018-01-19

lxsplit - 0.2.4-r1
Ebuild name:

app-misc/lxsplit-0.2.4-r1

Description

Command-line file splitter/joiner for Linux

Added to portage

2018-01-19

modemmanager - 1.6.12
Ebuild name:

net-misc/modemmanager-1.6.12

Description

Modem and mobile broadband management libraries

Added to portage

2018-01-19

motif-reference-manual - 2.3.0-r2
Ebuild name:

app-doc/motif-reference-manual-2.3.0-r2

Description

Motif Reference Manual

Added to portage

2018-01-19

mpv - 0.28.0
Ebuild name:

media-video/mpv-0.28.0

Description

Media player based on MPlayer and mplayer2

Added to portage

2018-01-19

mysql - 5.5.59
Ebuild name:

dev-db/mysql-5.5.59

Description

Added to portage

2018-01-19

mysql - 5.6.39
Ebuild name:

dev-db/mysql-5.6.39

Description

Added to portage

2018-01-19

novnc - 0.6.2-r1
Ebuild name:

www-apps/novnc-0.6.2-r1

Description

noVNC is a VNC client implemented using HTML5 technologies

Added to portage

2018-01-19

ooofbtools - 2.52
Ebuild name:

app-officeext/ooofbtools-2.52

Description

OpenOffice extension for the FictionBook2 format with validation

Added to portage

2018-01-19

opencolorio - 1.1.0-r1
Ebuild name:

media-libs/opencolorio-1.1.0-r1

Description

A color management framework for visual effects and animation

Added to portage

2018-01-19

opera-beta - 51.0.2830.8
Ebuild name:

www-client/opera-beta-51.0.2830.8

Description

A fast and secure web browser

Added to portage

2018-01-19

ophcrack - 3.7.0
Ebuild name:

app-crypt/ophcrack-3.7.0

Description

A time-memory-trade-off-cracker

Added to portage

2018-01-19

pcalc - 4
Ebuild name:

sci-calculators/pcalc-4

Description

the programmers calculator

Added to portage

2018-01-19

peek - 1.2.1
Ebuild name:

media-video/peek-1.2.1

Description

Simple animated Gif screen recorder

Added to portage

2018-01-19

playbar2 - 2.5
Ebuild name:

kde-misc/playbar2-2.5

Description

MPRIS2 client, written in QML for Plasma 5

Added to portage

2018-01-19

prometheus - 2.1.0
Ebuild name:

net-analyzer/prometheus-2.1.0

Description

Prometheus monitoring system and time series database

Added to portage

2018-01-19

rabbitmq-server - 3.7.2-r1
Ebuild name:

net-misc/rabbitmq-server-3.7.2-r1

Description

RabbitMQ is a high-performance AMQP-compliant message broker writ

Added to portage

2018-01-19

root - 6.12.04-r2
Ebuild name:

sci-physics/root-6.12.04-r2

Description

C++ data analysis framework and interpreter from CERN

Added to portage

2018-01-19

simsu - 1.3.4
Ebuild name:

games-board/simsu-1.3.4

Description

A basic sudoku game

Added to portage

2018-01-19

sysdig - 0.20.0
Ebuild name:

dev-util/sysdig-0.20.0

Description

A system exploration and troubleshooting tool

Added to portage

2018-01-19

teamviewer - 13.0.6634
Ebuild name:

net-misc/teamviewer-13.0.6634

Description

All-In-One Solution for Remote Access and Support over the Internet

Added to portage

2018-01-19

vdirsyncer - 0.16.3
Ebuild name:

dev-python/vdirsyncer-0.16.3

Description

Synchronize calendars and contacts

Added to portage

2018-01-19

rdf newsfeed | rss newsfeed | Atom newsfeed
- Powered by LeopardCMS - Running on Gentoo -
Copyright 2004-2017 Sascha Nitsch Unternehmensberatung UG(haftungsbeschänkt)
Valid XHTML1.1 : Valid CSS : buttonmaker
- Level Triple-A Conformance to Web Content Accessibility Guidelines 1.0 -
- Copyright and legal notices -
Time to create this page: 5.7 ms
system status display