gentoo.LinuxHowtos.org

Details of net-libs/nodejs:

Description: A JavaScript runtime built on Chrome's V8 JavaScript engine
Homepage: https://nodejs.org/

available versions:

releasesalphaamd64armhppaia64mipsppcppc64ppc macoss390shsparcx86USE-Flagsdependenciesebuild warnings
nodejs-8.5.0 -~~---~~----~cpu_flags_x86_sse2
debug
doc
icu
+npm
+snapshot
+ssl
systemtap
test
>=dev-libs/icu-56 USE-Flag: icu
>=dev-libs/libuv-1.14.1
>=dev-libs/openssl-1.0.2g
>=net-libs/http-parser-2.6.2
>=net-libs/nghttp2-1.25.0
net-misc/curl USE-Flag: test
sys-libs/zlib
show
show
nodejs-8.4.0 -~~---~~----~cpu_flags_x86_sse2
debug
doc
icu
+npm
+snapshot
+ssl
systemtap
test
>=dev-libs/icu-56 USE-Flag: icu
>=dev-libs/libuv-1.11.0
>=dev-libs/openssl-1.0.2g
>=net-libs/http-parser-2.6.2
net-libs/nghttp2
net-misc/curl USE-Flag: test
sys-libs/zlib
show
show
nodejs-8.2.1 -~~---~~----~cpu_flags_x86_sse2
debug
doc
icu
+npm
+snapshot
+ssl
systemtap
test
>=dev-libs/icu-56 USE-Flag: icu
>=dev-libs/libuv-1.11.0
>=dev-libs/openssl-1.0.2g
>=net-libs/http-parser-2.6.2
net-misc/curl USE-Flag: test
sys-libs/zlib
show
show
nodejs-7.10.0 -~~---~~----~cpu_flags_x86_sse2
debug
doc
icu
+npm
+snapshot
+ssl
systemtap
test
>=dev-libs/icu-56 USE-Flag: icu
>=dev-libs/libuv-1.11.0
>=dev-libs/openssl-1.0.2g
>=net-libs/http-parser-2.6.2
net-misc/curl USE-Flag: test
sys-libs/zlib
show
show
nodejs-6.9.4 -++---++----+cpu_flags_x86_sse2
debug
doc
icu
+npm
+snapshot
+ssl
test
>=dev-libs/icu-56 USE-Flag: icu
>=dev-libs/libuv-1.9.0
>=dev-libs/openssl-1.0.2g
>=net-libs/http-parser-2.6.2
net-misc/curl USE-Flag: test
sys-libs/zlib
show
show
nodejs-6.11.3 -~~---~~----~cpu_flags_x86_sse2
debug
doc
icu
+npm
+snapshot
+ssl
test
>=dev-libs/icu-56 USE-Flag: icu
>=dev-libs/libuv-1.9.0
>=dev-libs/openssl-1.0.2g
>=net-libs/http-parser-2.6.2
net-misc/curl USE-Flag: test
sys-libs/zlib
show
show
nodejs-6.11.2 -~~---~~----~cpu_flags_x86_sse2
debug
doc
icu
+npm
+snapshot
+ssl
test
>=dev-libs/icu-56 USE-Flag: icu
>=dev-libs/libuv-1.9.0
>=dev-libs/openssl-1.0.2g
>=net-libs/http-parser-2.6.2
net-misc/curl USE-Flag: test
sys-libs/zlib
show
show
nodejs-4.6.1 -+~----~----+cpu_flags_x86_sse2
debug
icu
+npm
snapshot
+ssl
test
>=dev-libs/icu-55 USE-Flag: icu
>=dev-libs/libuv-1.8.0
>=dev-libs/openssl-1.0.2g
>=net-libs/http-parser-2.5.2
net-misc/curl USE-Flag: test
sys-libs/zlib
show
show
nodejs-0.12.17 -+~---------+debug
icu
+npm
+snapshot
+ssl
>=dev-libs/libuv-1.4.2
>=net-libs/http-parser-2.6.1
dev-libs/icu USE-Flag: icu
dev-libs/openssl USE-Flag: ssl
show
show
Legend:
+ stable
~ testing
- not available
some ebuild warning depend on specific use-flags or architectures, all ebuild-warnings are shown.

Tutorials:
no tutorial found


back