gentoo.LinuxHowtos.org

Details of mail-client/mutt:

Description: A small but very powerful text-based mail client
Homepage: http://www.mutt.org/

available versions:

releasesalphaamd64armhppaia64mipsppcppc64ppc macoss390shsparcx86USE-Flagsdependenciesebuild warnings
mutt-1.9.5 ~~~~~~~~---~~berkdb
crypt
debug
doc
gdbm
gnutls
gpg
gpgme
+hcache
idn
+imap
kerberos
libressl
+lmdb
mbox
nls
nntp
notmuch
pgp_classic
pop
qdbm
+sasl
selinux
slang
smime
smime_classic
+smtp
+ssl
tokyocabinet
vanilla
prefix
show
failed to remove files, please file a bug
Please note that the crypto related USE-flags of mutt have changed.
To remove some unclarity, the following USE-flags are renamed:
(see https://bugs.gentoo.org/637176)
  crypt -> pgp_classic
  gpg   -> gpgme
  smime -> smime_classic
The old USE flags still work but their use is deprecated and will
be removed in a future release.  Please update your package.use
  Note that gpgme (old gpg) includes both pgp and smime
  support.  You can probably remove pgp_classic (old crypt)
  and smime_classic (old smime) from your USE-flags and
  only enable gpgme.
Note: in order for Mutt to actually use the gpgme backend
      you MUST include 'set crypt_use_gpgme=yes' in .muttrc
      https://dev.mutt.org/doc/manual.html#crypt-use-gpgme
show
mutt-1.9.4-r1 +++~+~++---++berkdb
crypt
debug
doc
gdbm
gnutls
gpg
gpgme
+hcache
idn
+imap
kerberos
libressl
+lmdb
mbox
nls
nntp
notmuch
pgp_classic
pop
qdbm
+sasl
selinux
slang
smime
smime_classic
+smtp
+ssl
tokyocabinet
vanilla
prefix
show
failed to remove files, please file a bug
Please note that the crypto related USE-flags of mutt have changed.
To remove some unclarity, the following USE-flags are renamed:
(see https://bugs.gentoo.org/637176)
  crypt -> pgp_classic
  gpg   -> gpgme
  smime -> smime_classic
The old USE flags still work but their use is deprecated and will
be removed in a future release.  Please update your package.use
  Note that gpgme (old gpg) includes both pgp and smime
  support.  You can probably remove pgp_classic (old crypt)
  and smime_classic (old smime) from your USE-flags and
  only enable gpgme.
Note: in order for Mutt to actually use the gpgme backend
      you MUST include 'set crypt_use_gpgme=yes' in .muttrc
      https://dev.mutt.org/doc/manual.html#crypt-use-gpgme
show
mutt-1.7.2 +++++~++---++berkdb
crypt
debug
doc
gdbm
gnutls
gpg
idn
imap
kerberos
libressl
mbox
nls
nntp
notmuch
pop
qdbm
sasl
selinux
sidebar
slang
smime
smtp
ssl
tokyocabinet
vanilla
show
failed to remove files, please file a bug
show
mutt-1.10.0 ~~~~~~~~---~~berkdb
crypt
debug
doc
gdbm
gnutls
gpg
gpgme
+hcache
idn
+imap
kerberos
libressl
+lmdb
mbox
nls
nntp
notmuch
pgp_classic
pop
qdbm
+sasl
selinux
slang
smime
smime_classic
+smtp
+ssl
tokyocabinet
vanilla
prefix
show
failed to remove files, please file a bug
Please note that the crypto related USE-flags of mutt have changed.
To remove some unclarity, the following USE-flags are renamed:
(see https://bugs.gentoo.org/637176)
  crypt -> pgp_classic
  gpg   -> gpgme
  smime -> smime_classic
The old USE flags still work but their use is deprecated and will
be removed in a future release.  Please update your package.use
  Note that gpgme (old gpg) includes both pgp and smime
  support.  You can probably remove pgp_classic (old crypt)
  and smime_classic (old smime) from your USE-flags and
  only enable gpgme.
Note: in order for Mutt to actually use the gpgme backend
      you MUST include 'set crypt_use_gpgme=yes' in .muttrc
      https://dev.mutt.org/doc/manual.html#crypt-use-gpgme
show
Legend:
+ stable
~ testing
- not available
some ebuild warning depend on specific use-flags or architectures, all ebuild-warnings are shown.

Tutorials:
no tutorial found


back