gentoo.LinuxHowtos.org

Details of dev-libs/gmime:

Description: Utilities for creating and parsing messages using MIME
Homepage: http://spruce.sourceforge.net/gmime/ https://developer.gnome.org/gmime/stable/

available versions:

releasesalphaamd64armhppaia64mipsppcppc64ppc macoss390shsparcx86USE-Flagsdependenciesebuild warnings
gmime-3.0.2 ~~~~~-~~---~~crypt
doc
idn
static-libs
test
vala
>=app-crypt/gpgme-1.8.0 USE-Flag: crypt
>=dev-libs/glib-2.32.0
>=dev-libs/gobject-introspection-1.30.0 USE-Flag: vala
>=dev-util/gtk-doc-am-1.8
app-crypt/gnupg USE-Flag: test
app-text/docbook-sgml-utils USE-Flag: doc
net-dns/libidn USE-Flag: idn
sys-libs/zlib
virtual/libiconv

virtual/pkgconfig

show
show
gmime-2.6.23 +++++-++---++doc
mono
smime
static-libs
test
vala
>=dev-dotnet/gtk-sharp-2.12.21 USE-Flag: mono
>=dev-libs/glib-2.32.0
>=dev-libs/gobject-introspection-1.30.0 USE-Flag: vala
>=dev-util/gtk-doc-am-1.8
app-crypt/gnupg USE-Flag: test
app-text/docbook-sgml-utils USE-Flag: doc
dev-lang/mono USE-Flag: mono
sys-libs/zlib
virtual/libiconv

virtual/pkgconfig

show
show
Legend:
+ stable
~ testing
- not available
some ebuild warning depend on specific use-flags or architectures, all ebuild-warnings are shown.

Tutorials:
no tutorial found


back