from small one page howto to huge articles all in one place
 

search text in:




Other .linuxhowtos.org sites: www.linuxhowtos.org
toolsntoys.linuxhowtos.org



Last additions:
How to make X listen on port 6000

How to make X listen on port 6000

words:

34

views:

53772

userrating:

average rating: 1.5 (4 votes) (1=very good 6=terrible)


May, 25th 2007:
April, 26th 2007:
Apr, 10th. 2007:
Druckversion . pdf icon
You are here: Portage


Details of dev-lang/python:

Description: An interpreted, interactive, object-oriented programming language
Homepage:
https://www.python.org/

available versions:

releasesalphaamd64armhppaia64mipsppcppc64ppc macoss390shsparcx86USE-Flagsdependenciesebuild warnings
python-3.8.0 ~~~~~~~~-~~~~bluetooth
build
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.7.5-r1 ~+~~+~++-+~++bluetooth
build
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.7.5 ~~~~~~~~-~~~~bluetooth
build
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.7.4-r1 ~~~~~~~~-~~~~bluetooth
build
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.7.3 ~~~~~~~~-~~~~bluetooth
build
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.7.2 ~~~~~~~~-~~~~bluetooth
build
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.6.9 +++++~++-++++bluetooth
build
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
+threads
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.6.8 ~~~~~~~~-~~~~bluetooth
build
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
+threads
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.6.5 +++++~++-++++build
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
+threads
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.5.9 ~~~~~~~~-~~~~bluetooth
build
elibc_uclibc
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
+threads
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.5.7 +++~+~++-++++bluetooth
build
elibc_uclibc
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
+threads
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-3.5.5 +++++~++-++++build
elibc_uclibc
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
test
+threads
tk
wininst
+xml
show
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
You have just upgraded from an older version of Python.
Please adjust PYTHON_TARGETS (if so desired), and run emerge with the --newuse or --changed-use option to rebuild packages installing python modules.
show
python-2.7.17 ~+~~+~++-+~++-berkdb
bluetooth
build
doc
elibc_uclibc
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
+threads
tk
+wide-unicode
wininst
+xml
show
'bsddb' module is out-of-date and no longer maintained inside
dev-lang/python. 'bsddb' and 'dbhash' modules have been additionally
removed in Python 3. A maintained alternative of 'bsddb3' module
is provided by dev-python/bsddb3.
You are migrating from =${CATEGORY}/${PN}-${PV%%.*}*[berkdb]
to =${CATEGORY}/${PN}-${PV%%.*}*[-berkdb].
You might need to migrate your databases.
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
show
python-2.7.16 +++++~++-++++-berkdb
bluetooth
build
doc
elibc_uclibc
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
+threads
tk
+wide-unicode
wininst
+xml
show
'bsddb' module is out-of-date and no longer maintained inside
dev-lang/python. 'bsddb' and 'dbhash' modules have been additionally
removed in Python 3. A maintained alternative of 'bsddb3' module
is provided by dev-python/bsddb3.
You are migrating from =${CATEGORY}/${PN}-${PV%%.*}*[berkdb]
to =${CATEGORY}/${PN}-${PV%%.*}*[-berkdb].
You might need to migrate your databases.
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
show
python-2.7.15 +++++~++-++++-berkdb
bluetooth
build
doc
elibc_uclibc
examples
gdbm
hardened
ipv6
libressl
+ncurses
+readline
sqlite
+ssl
+threads
tk
+wide-unicode
wininst
+xml
show
'bsddb' module is out-of-date and no longer maintained inside
dev-lang/python. 'bsddb' and 'dbhash' modules have been additionally
removed in Python 3. A maintained alternative of 'bsddb3' module
is provided by dev-python/bsddb3.
You are migrating from =${CATEGORY}/${PN}-${PV%%.*}*[berkdb]
to =${CATEGORY}/${PN}-${PV%%.*}*[-berkdb].
You might need to migrate your databases.
You have configured Python without XML support.
This is NOT a recommended configuration as you
may face problems parsing any XML documents.
show
Legend:
+ stable
~ testing
- not available
some ebuild warning depend on specific use-flags or architectures, all ebuild-warnings are shown.


back



Other free services
toURL.org
Shorten long
URLs to short
links like
http://tourl.org/2
tourl.org
.
Reverse DNS lookup
Find out which hostname(s)
resolve to a
given IP or other hostnames for the server
www.reversednslookup.org

New Packages

- as rdf newsfeed
- as rss newsfeed
- as Atom newsfeed
2019-12-16
2019-12-15
rdf newsfeed | rss newsfeed | Atom newsfeed
- Powered by LeopardCMS - Running on Gentoo -
Copyright 2004-2018 Sascha Nitsch Unternehmensberatung UG(haftungsbeschänkt)
Valid XHTML1.1 : Valid CSS : buttonmaker
- Level Triple-A Conformance to Web Content Accessibility Guidelines 1.0 -
- Copyright and legal notices -
Time to create this page: 26.9 ms