gentoo.LinuxHowtos.org

Details of dev-db/postgresql:

Description: PostgreSQL RDBMS
Homepage: https://www.postgresql.org/

available versions:

releasesalphaamd64armhppaia64mipsppcppc64ppc macoss390shsparcx86USE-Flagsdependenciesebuild warnings
postgresql-9999 -------------kerberos
kernel_linux
ldap
libressl
llvm
nls
pam
perl
python
+readline



selinux
systemd
ssl
static-libs
tcl
threads
uuid
xml
zlib
show
You are using a live ebuild that uses the current source code as it is
available from PostgreSQL's Git repository at emerge time. Given such,
the GNU Makefiles may be altered by upstream without notice and the
documentation for this live version is not readily available
online. Ergo, the ebuild maintainers will not support building a
client-only and/or document-free version.
Couldn't rename $(basename ${l}) to $(basename ${l%tmp})
Have you dumped and/or migrated the ${SLOT} database cluster?
\thttps://wiki.gentoo.org/wiki/PostgreSQL/QuickStart#Migrating_PostgreSQL
userpriv
show
postgresql-9.6.10 +++~+~++-~~++doc
kerberos
kernel_linux
ldap
libressl
nls
pam
perl
-pg_legacytimestamp
python



+readline
selinux
+server
systemd
ssl
static-libs
tcl
threads
uuid
xml
zlib
show
Couldn't remove ${l}
Couldn't rename $(basename ${l}) to $(basename ${l%tmp})
Have you dumped and/or migrated the ${SLOT} database cluster?
\thttps://wiki.gentoo.org/wiki/PostgreSQL/QuickStart#Migrating_PostgreSQL
server
userpriv
show
postgresql-9.5.14 +++~+~++-~~++doc
kerberos
kernel_linux
ldap
libressl
nls
pam
perl
-pg_legacytimestamp
python



+readline
selinux
+server
systemd
ssl
static-libs
tcl
threads
uuid
xml
zlib
show
Couldn't remove ${l}
Couldn't rename $(basename ${l}) to $(basename ${l%tmp})
PostgreSQL 9.5+ no longer has native spinlock support on Alpha platforms.
As a result, performance will be extremely degraded.
Have you dumped and/or migrated the ${SLOT} database cluster?
\thttps://wiki.gentoo.org/wiki/PostgreSQL/QuickStart#Migrating_PostgreSQL
server
userpriv
show
postgresql-9.4.19 +++~+~++-~~++doc
kerberos
kernel_linux
ldap
libressl
nls
pam
perl
-pg_legacytimestamp
python



+readline
selinux
+server
systemd
ssl
static-libs
tcl
threads
uuid
xml
zlib
show
Couldn't remove ${l}
Couldn't rename $(basename ${l}) to $(basename ${l%tmp})
Have you dumped and/or migrated the ${SLOT} database cluster?
\thttps://wiki.gentoo.org/wiki/PostgreSQL/QuickStart#Migrating_PostgreSQL
server
userpriv
show
postgresql-9.3.24 +++~+~++-~~++doc
kerberos
kernel_linux
ldap
libressl
nls
pam
perl
-pg_legacytimestamp
python



+readline
selinux
+server
systemd
ssl
static-libs
tcl
threads
uuid
xml
zlib
show
Couldn't remove ${l}
Couldn't rename $(basename ${l}) to $(basename ${l%tmp})
Have you dumped and/or migrated the ${SLOT} database cluster?
\thttps://wiki.gentoo.org/wiki/PostgreSQL/QuickStart#Migrating_PostgreSQL
server
userpriv
show
postgresql-11_beta4 ~~-~~~~~-~~~~doc
kerberos
kernel_linux
ldap
libressl
llvm
nls
pam
perl
python
+readline



selinux
+server
systemd
ssl
static-libs
tcl
threads
uuid
xml
zlib
show
Have you dumped and/or migrated the ${SLOT} database cluster?
\thttps://wiki.gentoo.org/wiki/PostgreSQL/QuickStart#Migrating_PostgreSQL
server
userpriv
show
postgresql-11_beta3 ~~-~~~~~-~~~~doc
kerberos
kernel_linux
ldap
libressl
llvm
nls
pam
perl
python
+readline



selinux
+server
systemd
ssl
static-libs
tcl
threads
uuid
xml
zlib
show
Have you dumped and/or migrated the ${SLOT} database cluster?
\thttps://wiki.gentoo.org/wiki/PostgreSQL/QuickStart#Migrating_PostgreSQL
server
userpriv
show
postgresql-10.5 +++~+~++-~~++doc
kerberos
kernel_linux
ldap
libressl
nls
pam
perl
python
+readline



selinux
+server
systemd
ssl
static-libs
tcl
threads
uuid
xml
zlib
show
Have you dumped and/or migrated the ${SLOT} database cluster?
\thttps://wiki.gentoo.org/wiki/PostgreSQL/QuickStart#Migrating_PostgreSQL
server
userpriv
show
Legend:
+ stable
~ testing
- not available
some ebuild warning depend on specific use-flags or architectures, all ebuild-warnings are shown.

Tutorials:
no tutorial found


back